New glitch I found

Discussion in 'HideAndSeek General Discussion' started by BeastlygamerXZ, Apr 26, 2019.

  1. BeastlygamerXZ

    BeastlygamerXZ BrokenLens Builder Builder

    Messages:
    200
    Likes Received:
    791
    Trophy Points:
    93
    So I found that when I switch to a slower internet before I join the game, when I join a H&S game I found that when I run just before the timer ends and spawns me in, if I keep running, I spawn without a block, and I am not able to be hit. Thoughts?
     
    _TrenzK_ and JadeTheCat10 like this.
  2. JadeTheCat10

    JadeTheCat10 Notable Member Emerald Member

    Messages:
    245
    Likes Received:
    2,346
    Trophy Points:
    133
    It happens to me, too, sometimes.. Also, when a hider(with an invis block) just stand and become solid, the seeker can see his solid block and can able to hit it but his block will be invisible again, plus, he can kill them to the death since they can't hit a hider with invis block. So yeah, it's pretty much unfair for the seekers, though. I think this would count as glitch exploit, but it's probably wasn't intentional because of the hider's slow internet.
     
  3. BeastlygamerXZ

    BeastlygamerXZ BrokenLens Builder Builder

    Messages:
    200
    Likes Received:
    791
    Trophy Points:
    93
    Bru my internet is slower than a snail with a limp, which is why I have 2 lol
     
    _TrenzK_ likes this.

Share This Page

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.