1. Guest, please be sure to read our Terms of Service and Rules here

Command Bug

Discussion in 'Bug Reports' started by Pandeee, Apr 12, 2017.

Anyone else with this problem?

  1. Yes

    14 vote(s)
    82.4%
  2. nah

    4 vote(s)
    23.5%
  3. on some servers

    1 vote(s)
    5.9%
Multiple votes are allowed.
  1. Pandeee

    Pandeee Notable Member Emerald Member

    Messages:
    6,387
    Likes Received:
    20,983
    Trophy Points:
    153
    IMG_1694.PNG in micro battles after i won or lost any game My commands stop working i cant do /hub frm grm reply and other commands All i could do was /tell is this supposed to happen? i have to relog each time i cant do any commands :/
     
  2. ~GingerbreadSwirl~

    ~GingerbreadSwirl~ Notable Member

    Messages:
    4,641
    Likes Received:
    154,267
    Trophy Points:
    153
    Ah same i hate this bug i have 2 leave and come back and its annoying cos i dont have enough 2 mess around doing that
     
  3. DrollTheTroll

    DrollTheTroll Notable Member

    Messages:
    2,998
    Likes Received:
    8,800
    Trophy Points:
    153
    It is a common bug that came with the update of the servers. The Devs are working on the problem as we speak
     
  4. Jam

    Jam Notable Member

    Messages:
    558
    Likes Received:
    846
    Trophy Points:
    133
    my /login command wont work...NUUUUUUUUUUUUUUUUUU
     
  5. SpringLock

    SpringLock Notable Member

    Messages:
    305
    Likes Received:
    634
    Trophy Points:
    93
  6. Whisperer

    Whisperer Notable Member

    Messages:
    3,504
    Likes Received:
    30,332
    Trophy Points:
    153
    That sometimes happen to me,I relog (by quit and rejoin the server) and the commands works
     
  7. SpringLock

    SpringLock Notable Member

    Messages:
    305
    Likes Received:
    634
    Trophy Points:
    93
    It works perfectly fine for me, and I reported the bug Screenshot_2017-04-12-20-00-51.png
     
  8. Pandeee

    Pandeee Notable Member Emerald Member

    Messages:
    6,387
    Likes Received:
    20,983
    Trophy Points:
    153
    NUUUUU D;
     
    cheesyunicorn likes this.
  9. BananaMuffin

    BananaMuffin Notable Member Emerald Member

    Messages:
    9,508
    Likes Received:
    129,634
    Trophy Points:
    153
    my commands work fine i was on the day after the update and nothing was wrong but this does happen to my sister.
     
    cheesyunicorn and Serendipity like this.
  10. BananaMuffin

    BananaMuffin Notable Member Emerald Member

    Messages:
    9,508
    Likes Received:
    129,634
    Trophy Points:
    153
    yeah probably
     
    Serendipity likes this.
  11. SpringLock

    SpringLock Notable Member

    Messages:
    305
    Likes Received:
    634
    Trophy Points:
    93
    I think this happens to some device's.
     
  12. Pandeee

    Pandeee Notable Member Emerald Member

    Messages:
    6,387
    Likes Received:
    20,983
    Trophy Points:
    153
    most likely a 1.0.6 bug
     

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.