?

Discussion in 'Bug Reports' started by jviniMCPE, Dec 6, 2018.

  1. jviniMCPE

    jviniMCPE Member

    Messages:
    58
    Likes Received:
    133
    Trophy Points:
    33
    Server: (I was trying to join tntrun and tnttag)

    Time & Timezone: 8:19 PM UTC 06/12/18

    Look at this, still today I was able to play and now this appear: (my version is 1.7.0)
     

    Attached Files:

  2. ZeroMrsh

    ZeroMrsh Active Member

    Messages:
    75
    Likes Received:
    85
    Trophy Points:
    18
    refreshing the game & joining different servers then joining back again to the Brlns server has helped me with this, Idk what causes it tho
     
  3. jviniMCPE

    jviniMCPE Member

    Messages:
    58
    Likes Received:
    133
    Trophy Points:
    33
    I'll go try :)Thx!
     
  4. xWqlfy

    xWqlfy Notable Member

    Messages:
    764
    Likes Received:
    2,430
    Trophy Points:
    133
    This happens when servers get full. Too many players or lag can cause this issue. (At least from my expirences.)
     
  5. AryaTheDutchAD

    AryaTheDutchAD Notable Member

    Messages:
    955
    Likes Received:
    4,914
    Trophy Points:
    133
    *insert late reply*
    Just power off your eletronic or reset the app usually it may be delayed if u constantly keep trying to log on...
     

Share This Page

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.